No campains in latest windows releas.

We love feedback! But don't get it confused with Feature Requests and Bug Reports.
Post Reply
SageofLit3
Posts:1
Joined:Fri Oct 06, 2006 12:27 am
No campains in latest windows releas.

Post by SageofLit3 » Fri Oct 06, 2006 12:55 am

As the topic says the latest release .8.21 for windows doen't seem to have any campaigns included in it.

User avatar
Giszmo
Warrior
Warrior
Posts:261
Joined:Sat Nov 26, 2005 10:23 pm
Location:Germany
Contact:

Post by Giszmo » Fri Oct 06, 2006 5:18 pm

Thanx for telling us. This has already been brought up on the developers mailing-list. Unfortunately windows is not the system the developers work on, so it may take a few days or even until .22 to fix this.

Einarin
Explorer
Explorer
Posts:42
Joined:Sat Jun 17, 2006 6:43 am
Location:USA

Post by Einarin » Sun Oct 08, 2006 8:55 am

I happen to be on my windows computer, and it looks like they just left the .map files out of the zip. I just rebuilt it with the files in their proper place, edited the hyperlink in the wiki, and am waiting on my slow internet connection to finish uploading the file.

User avatar
Giszmo
Warrior
Warrior
Posts:261
Joined:Sat Nov 26, 2005 10:23 pm
Location:Germany
Contact:

Post by Giszmo » Sun Oct 08, 2006 11:41 pm

Great! Thanx Einarin. Me, too i guess that`s all that was needed to be done.

greetings, Giszmo

User avatar
Giszmo
Warrior
Warrior
Posts:261
Joined:Sat Nov 26, 2005 10:23 pm
Location:Germany
Contact:

Post by Giszmo » Sun Oct 08, 2006 11:57 pm

just checked and campaign was not in. will check more in deep tomorrow if the files are in and stuff.

greetings, leo

User avatar
Giszmo
Warrior
Warrior
Posts:261
Joined:Sat Nov 26, 2005 10:23 pm
Location:Germany
Contact:

Post by Giszmo » Mon Oct 09, 2006 9:57 am

hi again

please see http://globulation2.org/wiki/Talk:Download_and_Install as something has gone wrong and i reverted.
please don't link to not tested downloads. the link was broken! better windows\users get no campaign than no game at all.

greatings, giszmo

Einarin
Explorer
Explorer
Posts:42
Joined:Sat Jun 17, 2006 6:43 am
Location:USA

Post by Einarin » Fri Oct 27, 2006 3:05 am

Sorry, my bad

not sure why the link was bad tho...?

Post Reply